Is there any way to get the old version back?

“Automatic update” was on without my knowledge because i didn’t know it existed. Without any heads-up or consent, Brave suddenly crashed and opened completely changed.

Instead of looking exactly like Google Chrome on my tablet but without the ads (which is why i loved it) it now looks exactly like Google Chrome ON MY PHONE, which is extremely bad. Also dark mode is good as gone, i found the dark mode button but it doesn’t do anything — still nauseatingly white! And now it’s constantly crashing too. It’s also ruined the emojis, now they look like Apple’s versions and :pleading_face: is hideous instead of cute (they’re ALL bad now though. I can’t fucking look at the).

This forced update basically single-handedly ruined Brave, but i don’t want to have to abandon the browser that i loved and that was exactly what i wanted and needed before this if there’s any way to revert it. Looking like this on mobile is also why i deleted Firefox from my tablet.

@Frightingale,
Thank you for reaching out.

I’m not sure re released anything recently that would result in major changes like that. First, what device are you using exactly — is it a phone or a tablet? Second, can you please share a screenshot of what the browser looks like on your end (in dark mode, so I can see what you are referring to)?

Thank you

I’m using a tablet. This literally happened two hours max ago.

It also forces tumblr into computer mode, and despite turning computer mode off in the settings it doesn’t fix itself. Clicking the computer mode off in the selection bar on-page changes literally nothing. That’s worse than previously mentioned issues and even more ruining.

This looks like the expected view you’d see on a tablet, with the exception of of the site itself not being in “mobile” view. I don’t have a tablet to test on so I’ll have to reach out to the Android team about it. On my Android phone, the Desktop site option works as expected.

Additionally, in the screenshot you shared, do you have dark mode enabled or no?

It never looked like this until right now. Before, the display was like Chrome on a computer. Just like the actual Chrome still looks like on my tablet. It’s not meant to look like this for whatever reason, and i preferred it that way. This is ugly, inconvenient, and inferior.

I did not touch anything. A certain person in my house might have snooped on my tablet while i was away for some minutes, but they’re pissy at me now and claim to not have touched anything. I assumed there was some kind of an update because Deviantart spontaneously stopped begging for one.

I tried to attach a screenshot of Chrome, but suddenly Brave starts crashing again and whines that there’s “not enough memory” all of a sudden.


Here. This is how Chrome looks like on my tablet. Like Brave looked for years (except the number box) until it suddenly crashed and then didn’t. I want this back.

EDIT: Wait, what??? Did Chrome’s layout also suddenly change???

EDIT 2: It did! This is a nightmare. I didn’t click or update anything!! Google Play just updated everything behind by back without consent or even a notification!

As far as the Desktop site option not working goes, it does appear to be an upstream Chromium issue. I’ve opened this issue on it for our devs to review:

It could be a very old update because my tablet has long been too full for updates. Everything started when i made a lot of room for a bank app, and Google Play auto-updated every other app behind my back without asking consent or even giving notification so i couldn’t stop this until it was too late. The ruined emojis might be the worst part actually (:pleading_face: was my favourite, the blush-ish version, but i can’t look at this new garbage version).

The browser displaying computer versions or mobile versions us not the problem. It’s that bar that shows the open windows. It has changed and now it has that fucking square like a fucking phone and all the open pages in it are displayed as squares and squared groups of squares, which did not exist when the bar display was like on a computer, which it should be. Also i can’t edit bookmarks the normal way anymore! If i click the bookmark symbol which you see in the screenshot, the bookmark DELETES and i have to click again to restore the mark.

I’m not sure if it’s the worst or the second-worst part, but the emojis are also all ruined. Now they look like some Apple garbage.

I want the old window display and the old emojis back. I would do anything because yes, i do find it that important. I don’t want to have to use the computer, and the computer doesn’t have the only good emojis either.

The browser showing or not showing computer/mobile versions of the pages is not the issue. The bar that shows the windows is the issue. And the fact that fcking number square is there now, and it shows every open window as a fcking square or a bunch of squares inside one square. And i can’t edit bookmarks normally anymore, when i click the icon the bookmark DELETES and i have to click again to restore it. And the worst or second-worst, all the emojis are ruined and displayed as hideous Apple-like inferior versions of themselves (i loved how :pleading_face: [pleading face] looked and it was my favourite, the blush-ish design, and now i can’t even look at it anymore).

Everything started when i made space on my tablet for a bank app (hadn’t had enough room to update anything for years), and Google Play forced updates on every single one of my apps behind my back, no notifications shown and no permissions asked, so i didn’t know what was happening until i was too late and i genuinely have regretted making the space so much over these few days and wish i’d never done it. I would genuinely do anything to restore the old display and the old emojis, please tell me it’s somehow possible.

I can’t start using a computer for everything, and computers don’t even have emojis (let alone the only set good for anything).

I found out that “delete updates” is an option for Gboard, but i can’t find anything like that for browsers. Plus it didn’t fix the emoji issue, it just removed The dark mode and reinstated The autocorrect and i can’t remember how to fix that.

@Frightingale,
Do you happen to know what Brave version (number) you were using (the one you were happy with) before updating?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.