Is there a way to enable autoplay for links opened in a new tab (Ctrl Click)?

Description of the issue:

Opening links in a new tab won’t autoplay the video/audio until it’s the active tab. I use invidio.us, but the same happens on youtube and hooktube. I want to enable autoplay so that I don’t need to make it the active tab for it to play the video/audio.

Steps to Reproduce
1. Search a video
2.
Control click (Open in new tab)
3.
Video/Audio won’t autoplay until it’s the active tab

Actual Result
(Opened link in new tab, no sound icon, not playing)
BraveExample1 BraveExample2 (Opened link is active tab and begins playing)

Operating System and Brave Version:
Windows 7
[Up To Date] Brave Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit)

Additional Information:

  • Shields are off on the site

  • Site settings for invidious

  • Brave content settings are all on ask/allow (except for popups and redirects)

  • I use DuckDuckGo - (In it’s settings) anything to do with tabs and autoplay is allowed.

  • I’ve found no solutions so far by searching online (All issues and fixes i’ve seen have the opposite problem to me (Disabling autoplay in a new tab)).

This topic was automatically closed after 30 days. New replies are no longer allowed.