iRV2.com will not work with Brave...what to do?

Ubuntu 18.04: Brave Version 1.15.72 Chromium: 86.0.4240.75 (Official Build) (64-bit)

**Recent issue: opening online forum iRV2.com causes an error message dialog box - "
Screenshot from 2020-10-15 10-03-27 **

How can this issue be reproduced?

  1. Simply by navigating to the site.
  2. Opening a thread.
  3. Going to another page of a thread.

What I hope to accomplish: To not be annoyed by the error message

Version 1.15.72 Chromium: 86.0.4240.75 (Official Build) (64-bit)

Other info: Cinnamon desktop, Brave Ad Block is ‘OFF’, Rewards are ‘Off’. Oh, wait, I had them turned off, now I see rewards were turned on, probably by an upgrade. Not cool. Anyway, they’re off again now.

This error message started appearing in iRV2’s forum threads about a week ago just after the latest Brave update. I have no idea if it’s a Brave issue or iRV2’s problem so I’m asking at the forums for both. Back in the day, different site teams use to work together to solve user issues, I’m hoping that’s still the case.

Thanks!

@Jim_HiTek,
Thanks for reaching out to us with this. When I went to the site, I’m able to navigate both the forum and the threads without any issues or errors. I would be willing to bet this is due to a particular extension you have installed in the browser at this time. Can you tell me which extensions you have installed at this time?

Additionally, to test this, you can try visiting the site in a Private window and see if you get the same results (as a private window loads without extensions and/or browsing data).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.