IPFS desktop and daemon

Hello, I’m trying to use IPFS desktop, but it does not work at all. I talked with someone from the IPFS community and I was told that Brave may cause a conflict because when I run “ipfs daemon” in my iMac terminal, I got this error message “address already in use”. It was suggested to uninstall Brave, but I am wondering if there is another solution for me to use IPFS desktop without uninstalling Brave? I also disabled the “Method to resolve IPFS resources” still IPFS desktop won’t work.

Hi, make sure to completely disable the IPFS tool in settings and uninstall the extension from Brave. Running IPFS desktop while having the addon enabled in Brave might cause conflicts.

Thanks! I disabled the IPFS tool and I didn’t have the extension installed (or I may not have found it). I uninstalled kubo and installed it again, same thing for ipfs desktop. However, I still get the same problem when running ipfs daemon and the ipfs desktop stay at a ‘ipfs is starting’ mode and I get 'address already in use when running ‘ipfs daemon’.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.