iOS Favourites Widget not working

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
Since updating to version 1.38 yesterday, my iOS Brave widget has not been displaying my bookmarks as it did before. It says “Please open Brave to view your favourites here”. I have indeed opened Brave almost a dozen times but that doesn’t seem to fix my widget.

How can this issue be reproduced?
No clue, started happening when I installed version 1.38
1.
2.
3.

Expected result:
Widget should display my Favourites similar to app-squares, which upon click will open the Brave page of my bookmark
Brave Version( check About Brave):
v 1.38
Mobile Device details
iPhone X
Additional Information:
I have tried restarting my device and adding another webpage to my Favourites to see if that unlocked it - no luck.

Just checked and it seems to be working for me.
Maybe removing and readding the widget could help?

Just tried this - didn’t fix it.

I’m going to try and update my device to the latest iOS version (15.5) and try again

Nothing. I tried updating to the latest iOS version and even uninstall and reinstall the Brave app but the widget still won’t show the Favourites

Same situation here. I tried restarting the phone, updating, clearing Brave out of recents, and re-adding it. Still doesn’t work.

My Brave widget has the same problem. It seem to be a common for all iOS users. I think there is no solution now. Wait for an update.

Thanks for feedback, we are investigating this problem, ticket here

2 Likes

Weirdly, after the last update my iPhone doesn’t show widget favourites, but my iPad is still OK