Installing Brave on debian-like distro fails

linux

#1

Background

I am trying to install brave on a distro that is based on stable debian. I have followed all the official instructions provided here:

But when I do sudo apt-get update I get the following error:

Fetched 16.5 kB in 14s (1,110 B/s)
W: Failed to fetch https://s3-us-west-2.amazonaws.com/brave-apt/dists/bunsen-hydrogen/main/binary-amd64/Packages HttpError403

E: Some index files failed to download. They have been ignored, or old ones used instead.

I have checked and 403 is permission denied.
Am I missing something or is there an ongoing issue?


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.