Installation Error on Windows 10

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
When installing the browser on Windows 10 (64-bit), I can start the installer, it will go through the download and then a popup shows up that says “Installer encountered error 124”

I can’t find any information about that specific error. I am on a managed instance and it could be permission issues. Alternatively it could be security preventing the install, but I don’t get any notifications in that regard.

How can this issue be reproduced?
I’m not entirely sure. The domain I’m connected to is not very transparent about policy and procedures. I don’t know my group memberships, or if they have any sort of software control policy.

@hot_n_stinky_dreams Can you please uninstall all the brave files from yur PC and try fresh install ?Please follow the below instruction and revert back if you see the same issue.

Please follow the below steps to remove brave from PC.

  1. Uninstall all Brave versions from Control Panel
  2. Remove BraveSoftware folder from C:\Program Files (x86)\BraveSoftware
  3. Remove BraveSoftware from AppData\Local\BraveSoftware
  4. Go into regedit and specifically look for the below two keys:
  • HKEY_CURRENT_USER\Software\BraveSoftware\
  • HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\BraveSoftware\

Delete BraveSoftware folder from both keys. Try clean install https://www.brave.com/download, it may work.

Thanks!

I tried this solution but wasn’t successful. I think it’s just running into an application firewall which might not be easy to get around.

Thanks for the help regardless!

@hot_n_stinky_dreams,
As a workaround, you can try downloading the standalone installer from our Github page:

Hmm…Tried the standalone installer but I’m getting the attached error, still.
It gets to the point of downloading what it needs for the install then this pops up.

image

@hot_n_stinky_dreams,
The standalone installer shouldn’t need to connect at all in order to install the browser. Do you have any Antivirus programs running and/or anything from Brave showing as in Windows Defender? Connected to a VPN service?