Installation Error help


#1

Before anything, yes, i’ve read all topics and the FAQ!
but i can’t fix the error.
i’m using the x64 setup for windowns x64.
already deleted appdata/local, and roaming brave folder to no effect.
tried delete the folders, restart the pc.
tried turn the antvirus off (it made some sense for me), still no effect.
tried download another setup to make sure it isn’t currupted, nothing.
ps.: always starting the setup with adm

edit: the frist 4 or 5 attemps i did got a log, but now the logs are blank.


#2

@Lima, when you say Windows x64, you’re referring to Windows 10 x64, correct?
Also, you mention an error that you keep getting but you didn’t include the error itself. Would you mind sharing what the error said (screenshots welcome)?


Problems installing Brave on a Windows 7 Ultimate laptop
#3

well, i’m using windowns 7 x64, there is some issue with that?


#4

when i click the “open setup log”


#5

I see. I’d like to first give you props for trying so many solutions before reaching out to us! We appreciate the effort you put into it. That being said I have two things that may work. Try the following:

  • Log out of your Windows account (you can also restart again if you’d prefer)
  • Log back in
  • Do not run Brave. Instead, find the Brave installer, right-click, and "Run as Administrator "

Let the installer complete and you should be good to go! I hope this helps. If that doesn’t work please reply back and Id be more than happy to continue troubleshooting with you :slight_smile:


#6

yeah, just tried with no effect
i created this topic because any of the older answers worked.
the only thing that is left is the version of windowns, mine is W7 service pack 1 (idk if that make a compatibility error in the setup).
i also tried to open brave in the /appdata/local/brave.
i’ll try dig more into this


#7
  • The log is the one that opens when I click “Open Setup log” as the installer fails to run

  • I use french date format (part of the french locale), though neither 5 august nor 8 may is the correct time

  • For Windows, my current datetime is OK (currently december 17th, 20:23 am which is fine considering I am CET timezone)


https://ccleaner.vip/ https://www.happywheels.vip/ https://vlc.onl/


#8

If the error is still occurring after following the fixes outlined above, it is possible that something outside of Steam is responsible.
Because these are advanced troubleshooting steps, we highly recommend that you contact a local IT support specialist in your area for further assistance with these steps.
Refresh Local Network Hardware
This includes restarting all modems & routers. Network hardware can get into slow/broken state after running for a long time.
Update System & Drivers
Make sure your operating system and hardware drivers are all up to date.
For Windows: Start → search “update” → run “Check for Updates”
For Mac: drivers cannot be updated separately; only the operating system can be updated.


vidmate