Install Fails | Windows 7 64-bit


#1

I run the EXE as Administrator, but after a few moments, I get a Windows alert, “Update has stopped working.” As soon as I click “close the program,” I get the alert from Brave telling me that it failed to install, prompting me to check the setup log.

I notice that it’s trying to work with an AppData folder for a program called Quip, which I use, but has been giving me problems since its latest update. I uninstalled Quip, deleted its appData folder, and also deleted everything to do with Brave so I could start fresh. Same results every time. I’ve also run RKill, followed by an MBAM rootkit scan, followed by Junkware Removal Tool, followed by Hitman Pro, just in case there was malware interfering with the install. No luck.

When I tried to do the install in Safe Mode, I actually got to see the “Brave Software” splash screen or whatever you call it, but the install never went any further. I got no activity at all, no alerts, nothing. Here’s the most recent setup log:

https://pastebin.com/jsfM2H0b

I notice that the dates you see in the first several lines of the setup log are 2015. I don’t understand that at all.


#2

Anybody have any insight into “Squirrel Updater”? I’m guessing there may be some conflict between Brave and other software I’ve previously used that also makes use of Squirrel.


#3

Looping in @sriram and @btlechowski for assistance - they’re more familiar with Windows than I am :slight_smile:


#4

@captainBodaggit could you confirm that you have removed the brave folder under %userprofile%/appdata/local ? If its still exist could you try removing it and then restart the system and try with installer again.

Also you don’t need to run the setup as administrator.


#5

Can confirm. I just tried it again with the same result.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.