Install a permanent brave icon on horizonal menu


Description of the issue:
How can this issue be reproduced?

Expected result: a Brave icon as with/for firefox which I have installed permanently on my horizontal menu… I click it to open Brave.

Brave Version( check About Brave): Can’t find “about Brave”. Also Firefox seems to be sitting on top of my Brave browser. Brave is my default browser [used to be Firefox] and I think FF is still interfering.

Additional Information:

1 Like

Hello there @renh sorry to know you are experiencing this issue on the Browser.

Could you please attach a screenshot of the issue you are experiencing in order to make further investigation?

In the meantime, can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Be waiting for your response,
Regards.

Hi Kevin_cc,

I don’t see “Additional Settings”.

I’m showing you my current desktop screen. Brave only appears when I select it from my Application menu. But you will see on the right some “permanent” icons including Firefox.

Just to muddy the issue.

  1. My default browser is Brave.

  2. I also have chromium and Firefox listed.

  3. When someone sends me an email with an attachment and I click on it, it is not Brave that displays the attachment but Firefox. Why? is that the correct way? Shouldn’t they be displayed via Brave?

Thanks,

Reynold

1 Like

Hello again Reynold, to make Brave open the links you receive at your email inbox, please do the following:

  1. On your computer, click the Start menu .
  2. Click Settings Apps. Default Apps.
  3. Under “Set defaults for applications,” enter Brave into the search box. …
  4. At the top, next to “Make Brave your default browser,” click Set default. …
  5. A Set default file types or link types settings page will appear, select the one you would like to use
  6. To exit, close the settings window.

Let me know if that works.
Regards.

Hi Kevin,

I got to “Default Applications” and under “Web Browser” it gives Brave as the default. It also lists Chromium…Firefox Web Browser and Mozilla Firefox.

Under Mail Reader it gives Mozilla Thunderbird as default. I changed to Brave but wasn’t sure if I am doing the right thing so I turned back to Thunderbird.

I am attaching an image of the window. Unfortunately I can’t “Print screen” the lists.

Thanks for your help and hope you can guide me

Reynold

1 Like

Hi again, just confirm, please select Brave on your email reader, so when you open a link from your email address, this will open within Brave Browe

Let me know if that works.
Regards.

I selected Brave under email reader. Closed down and re-booted the PC and checked, and the email reader stated “Brave”. However, my Inbox still has the heading “Inbox - reynoldh@shaw.ca - Mozilla Thunderbird”. Is this correct? I am confused because I think Mozilla is somehow related to Firefox.

Reynold

Yes, Thunderbird is developed by Mozilla. Now if you try to open a link on your email while using Brave as your Browser, does it open a new tab for Brave or opens a Firefox tab?

Be waiting for your response.
Regards.

Sorry for the long silence! It still says Mozilla thunderbird even with Brave open.

1 Like

By the way, when you mention “link” I assume you mean an email?

1 Like

Even the heading for this discussion, “Install a permanent brave icon on horizontal menu” has the firefox icon by it on the top horizontal menu of my screen, but the brave icon on the discussion page.
Sorry for these brief replies but I just noticed the item.

1 Like

Hi again @renh on the screenshot you provided, under mail reader it shows Mozilla thunderbird. Could you please change it to Brave to see if this solves the issue?