Inexplicable and seemingly random issue with Twitter (A lot of details inside)

windows
bug

#1

Quick summary:

  • Brave on Win10
  • Using Dashlane extension (also Honey and Pocket)
  • Issue: Clicking on anything on the Twitter website does nothing, all other websites work so far
  • Cookies are allowed and I’ve tried various Shield settings
  • I thought Dashlane was the problem but it doesn’t seem to be anymore
  • Twitter still works on Chrome
  • Problem seems to happen at random with no steps to replicate the issue

Hello, I’ve been using the Brave browser for Windows 10 Desktop for around a week now and initially I had no problems. I started using Dashlane, one of the supported password managers along with it which may or may not be involved with the issue (more on that later) but here goes:

Since about two or three days ago, I inexplicably started having issues doing ANYTHING on the Twitter website. Literally clicking on anything does absolutely nothing. If the cursor starts on the username field then I am able to type but nothing else after that. Only way I can log in is if Dashlane actually works in auto logging me in when I open the page, but after that I won’t be able to interact with anything. Here’s an example:

Now initially the problem started when upon opening Twitter (it was working for a few days consistently before this) it told me I needed to allow cookies (absolutely nothing was done to the Brave browser or my use of it so IDK why it showed me this NOW rather than the last few times I used Twitter). So I did, and then it started working as normal (I can actually do things) for maybe an hour or so but then the problem started happening again and I got annoyed. After playing with the Brave Shield settings and turning it off and on I couldn’t find a permanent solution to it.

I thought at one point that Dashlane was the issue so I turned it off and refreshed the page and behold, it worked! Wait… no, I turned it back on and Twitter didnt function anymore. Okay let me just turn it back off then… nope. Still same issue.

All other websites that I’ve been on still work, and Twitter currently does work on Chrome so it seems to be just an issue with Brave. I tried uninstalling and reinstalling Brave, deleting the exceptions settings, and nothing seemed to provide a permanent solution.

Here’s where things get even more weird, this issue doesn’t happen all the time, more often then not it does but it’s inconsistent. So I would open up Brave one minute and Twitter would act like nothing was ever wrong and ever will be and after closing it out and then opening it up again maybe, say, a few minutes to an hour later, the problem would persist.

So… what do I do? I really don’t want to have to use Chrome every time I use Twitter but I have to in this case (I’m currently in a job that involves Twitter so avoiding Twitter is out of the question). Thanks.


My issue was actually unresolved (Link to original thread inside)
#2

Following the latest update Twitter doesn’t seem to have any issues as long as Dashlane automatically logs me in.


#3

Hi @bvdigital,

Thanks for confirming that issue is gone in latest release. I’m going to close this thread. If you have another questions please open a new one.

Thank you,
:slight_smile:


#6

Hello, I had this thread reopened for the issue was unresolved. Someone please help me with this.