Importing HTML bookmarks


#1

HTML file exported from Brave for new computer. File is readable, it’s all there. But no files were imported. The import routine states it was successful, but there are no bookmarks, only the word “EMPTY”. I’ve tried several times, all the same. I have looked through the FAQs and common issues, did not find this issue.

It did work two months ago on another computer.

Thank you.


#2

Is the exported bookmark file importing on other browser? Also what version are you running?


#3

Thanks for getting back to me. I hope I address your questions correctly.

The HTML file exported from Bave imported correctly into Firefox. Then
tried to import it from Firefox into Brave, that did not work . Firefox was
closed when the import attempt was made.

Versions in use: The latest release of Brave: copied from ‘About’:

Name
Version
Brave 0.20.30
V8 6.4.388.40
rev 8b78402
<https://github.com/brave/browser-laptop/commit/8b78402e7b3b91d44d8146cbe4dc
8013592c33fd>
Muon 4.7.9
OS Release 10.0.16299
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 64.0.3282.119

An HTML file installed correctly into Brave on the HP computer purchased in
December, but it had a bad SSD. Got the replacement computer yesteday, but
the exported HTML bookmarks file from Brave does not import to Brave on this
new computer. It states it imported but the bookmarks reads “Empty”.
Importing an HTML file worked when setting up Brave on the computer with the
bad SSD.

OK, tried something I just thought of. The imported from HTML Firefox
bookmarks from yesterday were exported to an HTML file, that file properly
imported into Brave. The HTML file made with Brave does not import into
Brave. It does import into Firefox. Then export those bookmarks to an
HTML, which then imported into Brave. It’s a work around, hopefully knowing
this may help you fine experts at Brave to find the issues keeping a Brave
HTML export file from importing back into Brave.

Thank you,
David Fekete


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.