Images Not displaying on certain sites


#1

Images not displaying. I have to clear browsing and data history. Then next day same thing. This has been going on for weeks. Any answers to this problem?


#2

Hi @endicotto,

Can you give a sample sites where the images not displaying? Also, what is your OS and Brave version from about:brave?

It seems those images are loaded from 3rd-party resource that triggered Brave blocker.
:slight_smile:


#3

Note I can only upload one image at a time. I have the latest brave release. Yesterday. OS Windows 10. Here first is the image as it should look from Firefox actually. Then I will send an image from Brave. I have not noticed this problem except for this site. So I can not say if it is site specific. But no problems with Firefox. Unfortunately you have to be a member to log in to this site. https://www.twinspires.com/


#4

This is the how it looks in Brave


#5

Okay now it mysteriously fixed itself. I do not know what the deal is.


#6

Thanks for the info. Maybe because it’s not loaded correctly before.

You can try to adjusting your shields if something not working properly via lion icon at top-right.


#7

Yes I have done all that. And it seems to have some quirks. Also Images disappear on the bookmark toolbar at different times and then reappear. I think it some glitch in the browser itself. Hopefully updates will get this corrected. Thanks for your interest.


#8

It is doing it again. And other problems. Is there some way to contact Brave directly? Or is this forum the only thing available. No feedback?


#9

will also cc-ing @LaurenWags and @sriram to take a look on this.


#10

Yes I sent her the original pics also. But it has other problems going on at least on the site I mentioned now. I have adjusted and turned off all site shield settings and it still has problems. Thank you.


#11

Does disable adblock shows the buttons/images all the time? Could be a script getting blocked which loads them. Can’t really test it as it requires an account. Do you mind checking it and letting us know if that works?


#12

Well I have multiple problems going on. First of all when you say adblock I assume you mean the Lion Ad Block. I have disabled it altogether and still have these problems. Second Flash Player does not work. It has worked up until yesterday. When it asks me to Get Adobe Flash I click on the link and it does not work. I can go to Adobe Download directly and it does not work. Click on it and it does nothing. Even from a Google search it will not allow me to click on it. Also Bookmark Icons disappear mysteriously. I have all settings turned off when I attempt this. Or these errors occur.


#13

In addition this has been going on. Although it is working now. Parts of the web page are blank. This seems to be working at the moment. But it will work one day and then not the next. And this is even after I clear all cookies, etc.


#14

@endicotto If you enable shields you don’t get the flash notification is that correct? Could you enable shields and then when you have the page loaded, could you open the developer tools and switch to console and see if there are any errors.

re: bookmark i don’t see it in the first screenshot as well. from your original screenshot i see that bookmark has a default bookmark icon indicating the site/page doesn’t have a favicon of its own.


#15

The site does have a favicon. I can show it to you using another browser. And it did show it in Brave sometimes and sometimes it does not. It does not now unfortunately so I can not show you that. Re: Flash. It does not matter whether I have shields up or not. Flash does not work at least on this site and it does not allow me to click on that link that I showed you. It has worked on this site before as I said. However i have not checked other sites. But it does work with other browsers on this site.


#16

I can possibly correct this by doing a clear browsing history. Unfortunately I have had to do that about every day. I will try now to see if it at least temporarily fixes the problem.


#17

I cleared all history except passwords. And it fixed the problem – for now. I will see later today or tomorrow if the problem reoccurs. I will let you know. Thanks. I have had a continual problem with this. But I made sure to clear all history settings this time. So maybe that will work. Thanks again.


#18

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.