Images not displayed in Brave news

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
I added custom sources in the brave news settings and removed the sources that were already there. But now on the main page of Brave where I read the news, the images of the news no longer appear but only the writings.
Why if I add custom sources in Brave news, the news images don’t appear?

How can this issue be reproduced?

Expected result:

Brave Version 1.45.116:

Mobile Device details
Poco F2 Pro with Android 12

Additional Information:

1 Like

Hello @damians

Thanks for bringing this to our attention and sorry to hear you’re having trouble with Brave. Please try to open a new page using private mode or guest mode.

You can open a Guest Window by going to Main menu --> Open Guest window

If that works, it could be related to an extension interfering with your profile, please try removing your extensions to see if it works properly. To Remove an Extension:

  1. On your computer, open Brave.
  2. At the top right, click Menu icon --> More tools --> Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Or

  1. On your computer, open Brave.
  2. On your extensions toolbar, right-click the extension you would like to remove.
  3. Select Remove from Brave… from the context menu.

Additionally, Can you try disabling Hardware Acceleration in settings one more time, to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works and have a nice day!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.