Images aren't loading

Description of the issue:
I have been using brave for several years and haven’t had this issue before.

When I visit a site, some of the images don’t load. I have shields down.

When I visit the same site on google chrome, all of the images load. This happens across multiple sites, and some images do load but never all of them.

I’ve tried over home wifi and also over a cell hotspot. The issue persists.

This started yesterday (afaik).

How can this issue be reproduced?

  1. Go to duckduckgo and perform an image search
  2. Results page only shows some images. Some of the images never populate.

Expected result:

  1. All images should populate.

Brave Version( check About Brave):
Version 1.26.67 Chromium: 91.0.4472.114 (Official Build) (x86_64)

Additional Information:

If disabling Brave Shields doesn’t resolve the issue, you might want to clear your browsing data, which you can do at brave://settings/clearBrowserData.

If clearing browsing data doesn’t resolve the issue, you could test those websites using a fresh user profile. There is an alternative to the fresh user profile - testing in a private window with all extensions disabled, but I do prefer testing with a fresh user profile nevertheless.

Thanks! I gave it a shot but no luck, still have the issue.

  • I erased all browsing data, everything is gone including my saved cc’s, addresses, etc
  • I tried private window
  • I tried a new user profile

That’s interesting. Do you see anything in place of those images, like a blank window or any other indication that tells you the image failed to load?

Could you please provide some examples so I could test on my end as well?

Really weird, I checked this morning and now it’s working. If it ever happens again I’ll update this thread. It was reproducible on pretty much every webpage, if I just did a simple image search on duckduckgo ~1/2 of the images wouldn’t load and a gray box would display in their place. This would happen on regular sites too. I have a screenshot of what it looked like:

My brave version is the same, so there wasn’t an update that fixed this. Has me stumped.

Hey @renschler !

Do you have any extensions installed? If so try to disable them to see if that fixes your issue.

If not, I will continue to look into possible reasons that could be causing your issue.

Porridge

@renschler

I’ve experienced a similar issue when the internet connection isn’t stable, but in your case, you claim it was working well in Google Chrome so the unstable internet connection possibility doesn’t make sense.

Glad the issue has resolved itself, hopefully you won’t have to be looking for solutions again. If the issue appears again, test with a fresh user profile, the issue might be related to your current user profile in some way.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.