Images aren't being saved/Copy Image isn't working

windows
bug
performance

#1

Regardless of the file type, I can’t copy and paste any images into social media, I can’t drag and drop any images, and when i go to save a picture, it shows up as a blank file in my folder.

I’m running the newest version of Brave on a Windows 10 Laptop. Is anyone else experiancing these problems?


#2

Hi @justWidle,

Thank for reporting. The issue for copy image is logged here:
https://github.com/brave/browser-laptop/issues/7388

I added your comment as +1 and you can track the progress in the link above.

Are you rename it when you download the pic? If yes, that’s possible you removed the file extension (.jpg or .png or else). You can rename it again (the downloaded pic in your folder) and adding the extension manually.

Temporary workaround is to not rename the file when download. Or when you rename, make sure you not remove the extension.

Hope that can help for now,
Thank you,
:slight_smile:


#3

I’ve tried leaving the image name alone, and still the same result. I can’t save images, nor can I copy/paste the image, it only shows as the image location.

Thank you for the help.


#4

Thanks for the info. For copy-paste image, it’s tracked in the link above.

Will ccing @sriram for saving image issue.


#5

Same issue for me, I have to swap to the repulsive google chrome browser and paste image links just so i can save them into my documents, rather than allowing the JPEG or PNG file save it only gives the select option of “All files” - and no software on windows will open it. Perhaps a fix to look at, as it has consistently been an issue, and I really do love what this browser is attempting to do! Thanks for the help

  • From a fellow Internet Patriot

#6

This is driving me crazy. I want to be able to right click on an image, select Copy. Then go to Facebook, and email, wherever and paste it. PLEASE fix this.


#7

But there’s no solution form that link. It seems the can is getting kicked down the road. I copy thousands of image/yr for various reasons, and this is an absolute deal killer to make Brave my default browser. I tried 6 months ago, and had to abandon for this reason. Tried again today, and again, can’t use it.