I'm unable to install the latest brave software for OSX due to an out of date operating system

Description of the issue:
I’m unable to install the latest Brave software for OSX due to an out of date operating system. I can’t update my OS because my hard drive is corrupted. Is there any way to use Brave without updating my OS? My current OS is Mac OSX 10.9.5.
Thank you

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Install on Mac with OSX 10.9.5

Actual Result (gifs and screenshots are welcome!):
Unable to install
Expected result:
I’d love to install this and use your software, but I’m afraid I’ll need a new hard drive or computer, which I can’t afford currently.
Reproduces how often:
100%
Operating System and Brave Version(See the About Brave page in the main menu):
Mac OSX 10.9.5, the most recent Brave version available to download (as of today 9/14)
Additional Information:
I understand if there is nothing to be done. I figured it is worth a shot. I’m currently using Brave on my iPhone and I’m enjoying it. I’d love to use it here as well.
Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.