If you can't move past Mac OS 10.13

This is just a simple plea for those of us using a machine that won’t go past 10.13 - please issue a “final” version without the notification. I don’t want to have to click out of that for the rest of my Brave days.

**Brave Version( check About Brave): [Version 1.52.117 Chromium: 114.0.5735.90 (Official Build) (x86_64)]

I just switched to Firefox. No nag screen there, and fully supports older MacOS versions. It works very well.

Note that your issue affects ALL chromium-based browsers. It first appeared on Chrome Canary a month or so ago. It’s not a strictly Brave issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.