IEEEXplore not loading

Description of the issue: After the last website maintenance, the website does not load anymore (it was working fine previously).
Even though the website (when loaded with a browser other than Brave) says “System maintenance”, it loads and works fine in Chrome and Firefox.

**Exact URL of the website in question:**

**Did the issue present with default Shields settings? (yes/no)**yes

**Does the site function as expected when Shields are turned off?**no

**Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):**no

**Does the site work as expected when using Chrome?**yes

Brave version (check About Brave): 1.31.87 Chromium: 95.0.4638.54

It looks fine to me aside from their system update…

Yeah, now it works fine. It may have been an issue on their side.


1 Like

Confirmed its fine, also checked for any new trackers. Seems fine

Sorry to bother you again, it is not working anymore. It is working fine in Chrome and Firefox, and if it helps you it works fine in a Brave private tab. I tried to clear cache and cookies, with no improvement.

Screenshot of it not working?

Well, when I input the address it stays there at the initial brave page loading forever, so I’m not fully sure it would help, but here it is anyway:

Test in private window mode, with no extensions enabled

It works fine in the private tab. Funny enough, following your suggestion I tried to disable all extension and it loads in a “common” window. Then I started to enable them one by one to see which one was causing the issue, but with all of them enabled the website loads.

Thanks for your support, I’ll let you know in case I still have issues (or find out something more while testing).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.