Icon bookmarks don't import from Chrome

bug

#1

Hi guys,

Nothing major but I thought I’d mention it. I imported bookmarks from Chrome, the bookmarks do import but they are put in a folder (they weren’t on Chrome) and the bookmark icons don’t import.

Cheers,


#2

Default setting is text only. You can change it to Text and Favicons


#3

#4

#5

Hi @sriram
Thanks for the quick response. This doesn’t seem to be the issue. I manually added a bookmark from within Brave and the favicon displays. I also tried importing bookmarks from Safari to see if it made a difference and the favicons displayed.

Cheers.


#6

I’m having the same issue. I haven’t tested for Safari but trying to transfer from Chrome to Brave got rid of the favicons.

I tried exporting the bookmarks from Chrome to an HTML file and then imported that HTML file to Brave. The favicons work that way. It’s a short workaround for the issue at least. I’m not happy that you can’t do it directly without it affecting the favicons. I’m sure someone can come up with a fix.

Now if you could reload all the favicon for bookmarks that would be an interesting feature in case of any other bugs. I’ve never seen any browser do that though. An interesting challenge then.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.