I want to turn off auto-adjust for sound input volume

When I use Brave Talk, the sound input volume began to auto-adjust to lower than needed for the other person to hear me, even if their output volume was up to full.

I would adjust my input volume in System Preferences, and they could hear me for a few seconds before it would very quickly adjust back to too low. I’ve been using Brave Talk for about a month and this is the first time this has been an issue.

I checked and this does not happen if Brave Talk is not on (I can make noise while the in the Input Volume in System Preferences and the input volume does not change unless Brave Talk is in use).