I want to stop ALL autoplay

Still a major issue, along with many others that crash the browser continually. How is this a mainstream browser we do many errors? What can we do to help?? Something needs to change, but I don’t want to give up after such a good start.

  1. Go to brave://settings/content?search=autoplay
  2. Click additional permissions.
  3. Set autoplay to block


    It works for me.