I Need to Install Zotero Connector


#1

I love Brave. I want to use it as my main web browser. But, I have problem with extensions, especially Zotero Connector. I need it for my research work. So can somebody help me how to install it on Brave.

I use 0.19.123 of brave version; My OS is Antergos Linux.


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.