I’m not receiving access link emails so I can’t log in to my creator account

Good day

As of today, whenever I request an access link to log in to my creator account the email doesn’t arrive. I’ve checked my spam/junk folders, promotion folders, etc. and the email does not appear anywhere.

This started happening today, as I mentioned above. I was able to log in normally just yesterday. It appears the problem is simply that I’m not being sent access emails.

Please help resolve this issue.

Regards

I am also having the same problem from a few hours ago.

1 Like

@steeven I just tested and I’m also having this issue. Went to sign in, put in email, it showed that A login email is on the way but then it’s not arriving in the email as usually does.

I clicked on the button that says `click here to try again and was told if still having issues, to send an email over to publishers@basicattentiontoken.org so I’m about to do that as well. Just wanted to tag you in on this as well.

2 Likes

Thanks for checking this out. I’m running into the same issue.
I’ll bring this to our team to see what might be happening.

3 Likes

Thanks all, our Lead Creators dev has found the issue and has reported it.

3 Likes

Following up on this thread.

Can you confirm if this is still an issue for you @Saoiray?

Just tested and email arrived. Was able to log in with no problems. Email came quick. @SaltyBanana

1 Like

@SaltyBanana @steeven i had this issue today. could you check it for me please .

my Email: hanoier1020@gmail.com

Thank you so much

+1 on this. It had been resolved but I just went to check once @kaiba mentioned but it seems to be the same issue.

No mail in spam/junk folder or in inbox.

Taking a look at the issue

Just a FYI. I just went to check my mail and I saw an email timestamped for 5:10. I had requested around 4:43pm or so. But only one email, where I had requested twice.

Also, I just tried to log in now, no email showing. At least wanted to advise one came, although delayed. And because time passed, it didn’t do me any good.

And emails I requested same time as my last post just came in. So requested around 5:53pm and arrived in email at 6:13pm. So there is a delay, but they seem to be processing now.

@kaiba can you see if the situation is the same for yourself? Did email arrive much later?

Thanks for confirming.

Following up if there is still a delay with the requests? Our team is looking into the issue why is this is happening :thinking:

Umm, I tried it right away and a link popped through instantly. But then I went ahead and closed out and tried again, no link came through. So not sure if that first one was a fluke?

I’ll try again in like 10-15 minutes.

Ok, so just tried again and it went through immediately. So seeming to work well overall.

1 Like