I lost bats and i don't why

Today I had 4.3 bats, and a few minutes ago, I see that I lost 3 bats. I don’t why. I need help

3 Likes

same problem here! i lost all my BATS

2 Likes

What OS and Brave version are you on? Please send a screenshot of your Rewards panel. Thank you!

1 Like

I am missing previous months of BAT earnings. Please advise on next steps to fix. Pixel 3 Xl Android 10 latest Brave version available.

i am not getting BAT which were given as tip by my friend. what to do going in loss.

Screen shot of the same attached in the below thread

My BATs are gone too. They were given as “auto-contributions” even though I never enabled them. Thanks, my wallet is really secure.

MY BATs are also gone, since 2 weeks. I don’t know why.

Hi @RichieRich - please DM me your Rewards Internals. I can help to take a look!

1 Like

I had almost 700 BAT in my wallet and now all gone! 0 BAT! I deinstalled and reinstalled Brave browser because every month for the past multiple months I haven’t got a reward button… used my phrase sensitive password afterwards and all I see is 0 BAT.

2 issues - No reward prompt every month and no BAT in my browser wallet

Please help because I’ve been loyal to brave for a heckin long time…and now I’m just pissed off

I have the same issue. 20 BAT in my android wallet, which doesn’t even reflect my last payment of 23.75 for June. I had accumulated well over 200 prior to this month.

1 Like

Nobody from Admin is going to reach out to try rectify the issue. Seriously?

1 Like

It’s crazy I even messaged @steeven directly and am being ignored.

1 Like

Same. I direct messaged one of the support team too. Total radio silence. Not even so much as “we’ll look into it for you” It’s disgraceful to be perfectly honest

1 Like

@steeven @eljuno @Mattches Hey guys, why is no one addressing this issue? Can someone do something please :pray:?

2 Likes

Hi I am a new user and I have the same problem. Yesterday, it was 0.37USD today it decreased to 0.35USD. My OS is Windows 10.

Hi @roamingirish - I’ve just checked DM’s and am not seeing anything from you. I’ll DM you to initiate.

1 Like

Oh crap perhaps user error. Thank you for reaching out.

@larry11811,
Please be patient, as we have to respond to thousands of support requests/threads/posts every day on several different mediums and there will be times where an issue (big or small) isn’t addressed immediately. This doesn’t mean we don’t care, it means we’re busy. Your understanding and patience really go a long way.

We’re looking into this issue internally as it seems other users besides those in this thread are seeing similar behavior. Can everyone here please do the following:

  1. Send me (@mattches) a DM on Community
  2. Make the subject line of your DM “Decreasing BAT Issue - Internals”, so I can easily identify messages coming from this thread.
  3. Go to brave://rewards-internals and COPY/PASTE the information found here into your DM. Please do not take a screenshot of your internals info.
  4. Additionally, make sure to note which OS and Brave version you’re on as well (you can find this information by going to Menu --> About Brave).

This information will help us dig up the root of these issues and get a fix out asap. Thank you everyone for your understanding and willingness to assist.

3 Likes