I have recently started using Brave as my default browser but every time I log on I receive the warning ' You are using an unsupported command-line flag:--no-sandbox '. Does anyone know what this means and how to resolve it?

linux
#1

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

#2

Please open a new thread and provide complete details and avoid adding complete info in the title

closed #3