I have a problem with instagram

a few days ago i wanted to download a video from instagram and i tried to download the video using right click on it and selecting ‘‘inspect’’ option and then html page opens at the right corner of the page and i didnt even do anything other than just left clicking some of the things i saw on that html page ended up i couldn’t download the video and i just closed the html page . that’s it. after that my instagram main feed page went broken. i saw some posts that were looking completely empty (no usernames no title no photo or video etc.) and videos didnt play. i saw only posts that contains pictures.

after having this problem i cleared all the cookies and cached i cleared all the data and the problem was solved.

but now it’s happening again, video posts on instagram they dont play. and once i click on a post i dont see comments and title it looks empty comment sections look empty. i reinstalled Brave but it didnt work. i need help. thx.

if you want to download anything easily from that site, use imginn.com

when i download a video from that site video quality looks 240p. i dunno why i cant get the highest original video quality.

Does rely on facebook cookies, so unless it’s looking for those (and not find them)?

original video was in 1080p and you only get 240p ?

Give me the Imginn link

what do u mean by that?


the problem’s been solved by itself now again i didnt do anything lol… i can see every posts there’s no empty ones and can see comments sections and videos are playing… the question is; What cause this and how can i prevent happening this problem again?

Alternatively, also try downloading using https://9xbuddy.xyz/

Hello @ozgur11, thank you for reaching us out. Usually these issues are solved by deleting cookies and cache. If you already did it. Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Also, go to brave://flags > Search 'Vulkan' >Disable > Vulkan> Retest

Hope it helps. Regards.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.