I hate Google, Gmail lies, says I have cookies disabled

Google is douchy enough, saying their search engine is not politically bias as if we are influenced by its disinformation to to not be able to see their bias and contribution to the destruction of our great civilization.

So now, running Brave Nightly on Android, there is a snafu, triggering a rude error message from the jerks at Google. When I try logging into Gmail via Brave Nightly, up comes a false accusation. Here is what it looks like:

So my question is: What do I have to do to Brave Nightly to help malfunctioning GMAIL figure out how to see my browser cookies?

LMAO that was funny…

Anyways, when you open gmail.com, click on that Lion Icon on top-right and disable it.
Hopefully it solves it.

Edit- Oh wait, I see that it is already disabled, I don’t see the issue.

2 Likes

Have you try:

Click padlock icon in URL bar–> Cookies → click “Trash” icon @carla_rogers ?

1 Like

Thank you for the tip. I am going to fiddle with this some more.

Here is what happened when I tried:

Still typing…

The thought was worthwhile

1 Like

Finally, I went into Android settings->apps->->Brave Nightly->storage and cache-> clear storage and clear cache

A nuclear option.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.