I Got a blurry font


#1

hey im got a blurry font when im use brave browser to open some website, but when im highlight some of text on that website, font back to normal, but after a couple second it come back blur again.

1.Detail Brave Version I Use

Name Version
Brave 0.12.15
Muon 1.4.31
libchromiumcontent 53.0.2785.143
V8 5.3.332.47
Node.js 6.5.0
Update Channel dev
os.platform win32
os.release 10.0.14393
os.arch x64

Im Using Windows 10 Os

i’m already try to re-install brave browser, but still not solved my problem

hope that detail helps. you to solve my problem

Kind Regards,
Bayu

#Sorry for my bad language, hope you understand

link screenshoot from my PC http://prnt.sc/dnd4r9


Regular blurring while loading is triggering
The font of Brave Browse is fading, only on Bave!
#3

@dfmx can you please try to right click the executable and then check out the compatability options? Sometimes, it helps to pick Windows 7 compatibility mode. Please give this a shot and let us know how it works. Thanks!

Brian


#4

@clifton Thanks for respon before. I already tried to use compatibility option to windows 7, and i also tried to use xp and vista compatibility. but font in brave browser still blurred. well i tried to re install a couple of time but im still got stuck :smiley:. well maybe i just need wait till brave give the new version on next update. and Thanks Again :smiley:

Bayu


#5

I have a similar problem, I think. I just noticed today that the text in my gmail account, especially the bold text, is very “soft” in Brave. It’s a little sharper on Chrome, but appears best in Firefox/PaleMoon. PaleMoon may be the sharpest by the slightest bit, unless I’m imagining things. I see a similar text spectrum of “clarity” when looking at a page on Infogalactic.com. This may be the largest of a few small reasons Brave isn’t my default browser (yet). I don’t think this is something new, just that it became really obvious to me earlier today.

I just tried running Brave in Windows 7 compatibility mode, and it didn’t improve anything.

Is there some option to specify the font used, or some way to clarify it? Thanks!


#6

I also got a similar problem. I realized that the fonts generally in Brave are a bit blurrier that in other browsers, e.g. Firefox. It’s not that bad as in the example of user dfmx (original post). But this occurs on every website (as far as I know) and is one of the reasons Brave is not yet my standard web browser. It seems to me that the anti-aliasing is not working that good, and if you are in front of a computer monitor several hours a day this really makes a difference.

I uploaded a screenshot (Firefox on the left; Brave on the right). If the upload did not reduce the size of the image, you should get a good example of what I mean (original size is 1572x740 pixels).

Are there any settings available to handle the font display / anti-aliasing?

OS: Windows 7, Home Premium 64-bit
(I checked this out also on macOS 10.11.6, and there is the same issue – Firefox better than Brave – but it’s worse on Windows)

Brave 0.12.15
Muon 1.4.31
libchromiumcontent 53.0.2785.143
V8 5.3.332.47
Node.js 6.5.0
Update Channel dev
os.platform win32
os.release 6.1.7601
os.arch x64


#7

Edit: In the posting, the image is enlarged. Please download it and open it in original size.


#8

Does anybody know if there is something going on with this topic?


#9

i haven’t heard anything. Maybe we need a new post?
Posting a picture is a good idea. I’ll work on something similar.


#10

Here’s my example. From left to right: Brave, Chrome, PaleMoon.


#11

Hi, more zoomed comparison would be better.

Thanks


#12

This is particularly bad when the window is a smaller size.
small window:


same window, resized to full screen in reply upcoming


#13

Resized to full screen window:

For reference this is on windows 7, 64 bit. I also have hardware acceleration turned off.


#14

Maybe this is an common issue between chromium-based browsers. Please try the page on Chrome canary and see what happens, thanks


#15

This is on Windows 7 32bit with system DPI set at 100%. I do not see any blur font.


#17

The root cause of the issue seems to have been found:

Thanks


#18

Hi there folks!

cc: @dfmx @dd7 @peterjohn @braveqj

This issue should be completely fixed with out new 0.13.1 release (which was released this morning). Please give it a go and let us know how it looks. Besides more crisp fonts and getting rid of blurriness, you should notice small speed improvements.

One thing you will notice with our newest version too is that the beautiful backgrounds on the new tab page are gone. We apologize for this- they’ll be back soon. There is a memory leak within Chromium that we had been trying to triage and it seemed this was the best solution until we fix the problem.

Thanks for hanging in there
Brian


#19

Thank you for being so responsive. It looks clear, similar to Chrome.
I don’t understand why Brave/Chromium and Palemoon/Firefox handle the text differently (Brave is somehow bolder…a different font?), but this resolves my issue.


#20

Hi there,

got the same error at win 10 x64 ( 1703 )
Compatibility Mode + Force App DPI Scaling wont help

The Browser is great, works good at win8 iOS and Android!


#21

I forwarded the issue to the dev team, thanks for the report!


#22

The problem here is an anti-aliasing issue. If you have an NVidia graphics card, then open NVidia Control Panel (accessible by right-clicking your desktop). Then under the 3D Settings category on the far left, open the Manage 3D setings section. Click the Program Settings tab, then using the drop-down menu, find Brave (brave.exe). Then find the Anti-aliasing - FXAA line in the settings, click the entry line, and set it to Off.

I’m not sure why the Brave browser experiences anti-aliasing problems, but NVidia’s own applications suffer from the same problem.