I Do Not See Temporary Allow Scripts for Sites on iOS Like on the Desktop Browser

ios

#1

Hi All,

New user here. Just installed the Brave iOS app, configured it to block scripts, and was expecting to be able to temporarily allow scripts on certain sites. It seems I have to turn off script blocking all together to allow scripts on any site. I do not see a place in my settings to add an exception either.

I tried looking through the forum for help, but no luck. Did I miss something? Can someone point me in the right direction? Thanks for the help! (:


#2

Hi @curious,

You can do this per site via lion icon in top right. It’ll affect only that site and leave another sites untouched.

Hope that can help,
Best,
:slight_smile:


#3

Hi @eljuno ,

Thanks so much! That’s the piece that I was missing. I did not realize that unchecking the option via the lion would only affect the current tab. I misunderstood it as turning it off altogether, and I also thought I saw the change take place on all tabs when I tried that (my mistake).

Thanks again, and have a great day!


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.