I didn't see a Post button when I tried to reply to someone

There is something wrong with your site. I clicked Reply (orange), I typed and completed my reply, ready to press Post Reply, and couldn’t find it. I searched everywhere but could not see a Post Reply button.

I was using tor browser, other times it has worked fine, so far twice this has occurred.

On bottom left. Are using UBO, I think you may have added the reply element/script on UBO filtering accidentally.

What is UBO, and where is the UBO filtering?

U-block origin. An adblocker extension available on chrome web store.
I do not think it due to UBO, as you do not know UBO itself.

Clear cache and cookies related to brave community and see if it works. Or try it in a new profile without adding or changing anything.

I looked at your screen shot but its not what was on my screen, my screen was without the reply button. I was able to see it when I logged back day later.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.