I click on BIG FARM and a new tab opens for adobe flash


#1

I just installed Brave and want to add BIG FARM to my bookmarks Bar. (https://bigfarm.goodgamestudios.com/
When I click on Big Farm link a new tab opens to download Adobe Flash Player.
I already have adobe flash player, I uninstalled and reinstalled it.
I click on Big farm, page opens and says PLAY now, but again, when I click it, another tab opens and says Add Adobe Flash Player.
I have repeated it at LEAST 5 times.
Please help!


#2

@Ruch, lets get you farming!
So a couple things may be at play here. First, Brave runs a different version of flash (Pepper Flash) which must be installed separately from standard Adobe Flash. If you could, navigate to Settings --> Plugins, then check the top of the screen to ensure that the “Enable Adobe Flash Support” toggle is on. If not, go ahead and turn it on, and follow instructions to install pepper flash (will look basically the same as installing any adobe flash product).

Also, I don’t believe this is the problem but just to cover our basis, you must also “Allow” Brave to run Flash on that website. To ensure that you have, go to Settings --> Security, scroll down to the “Saved Site Permissions” section, and you should see an entry for “Run Adobe Flash Player” with the Bigfarm website listed underneath. I’ve attached some gifs below for you convenience :slight_smile:

Enable Pepper Flash: