I can't withdraw my fund on my first browser

Description of the issue:

I cannot get BAT that were created before I linked my Uphold account to brave.

Steps to Reproduce (add as many as necessary):

** 1.** Open Brave reward tab
** 2.** Clic on “Withdraw funds”
** 3.** Wait for Uphold to get the BAT

Actual Result (gifs and screenshots are welcome!):

It open Uphold tab, with my account opened. But nothing happen, 0 BAT are being transfered (0/29).


Expected result:

I should get my 29 BAT on my Uphold account

Reproduces how often:

Everytime

Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.24.82 Chromium: 90.0.4430.93 (official build) (64 bits)

Additional Information:

Moreover, the 29 BAT that i’m talking about are on my old computer, I got 2 different brave browser, one on my old PC (with the 29BAT) and another on my new PC (which every BAT are being transfered every month, no problem with this one).
The BAT that were created after the link between Uphold and Brave are being transfered well, only the 29 BAT that I got by watching ads before created an Uphold Account are stuck on brave. (It show 0 BAT on my Uphold card for my Old PC because I always drop all of the BAT on my new BAT card (the 7.05 BAT card)).

There is 0 problem on my new PC, there is 0 problem with my old PC since I link my Uphold account, only the 29 BAT created before are stuck on my first brave browser … That is annoying.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.