I can't turn on Brave Sync

windows
sync

#1

Hello, I’m new user switch from Microsoft Edge and I’m trying to turn on Brave Edge on Windows 10. It’s said Credential server response 400 everytime I try to turn it on


#2

Could you take a screen recrod of the error message you receive. You can record a gif image using Licecap(http://www.cockos.com/licecap/) which is a freeware.


#3

Ok, here’s the gif https://imgur.com/a/G5Mz2


#4

Are you connecting behind a VPN? Also could you try enabling sync once offline and then try enabling it when connected?


#5

No, I’m sure I’m not using VPN or Proxy. http://prntscr.com/fdps4h


#6

Thanks for the info. Could you try to back up your profile and try enabling sync again. You can follow the steps mentioened here

Once you have backup your profile. Launch brave again and then try enabling Sync and check if you still get the same issue.


#7

I just do it, after starting new fresh profile and turn on syncing. I still got the 400 error


#8

Thanks for confirming. Could you paste the brave details from about:brave


#9

Brave: 0.15.310
rev: 6b5e4e2d300959848e0e848817aa40385447f2eb
Muon: 3.0.201
libchromiumcontent: 58.0.3029.110
V8: 5.8.283.38
Node.js: 7.9.0
Update Channel: dev
os.platform: win32
os.release: 10.0.15063
os.arch: x64


#10

Thanks for the info. I have logged an issue for this and can be tracked here

Will be closing the issue for now. Thanks for reporting.


#11