I can't install Brave on Ubuntu 20.10 (apt-key is deprecated)

I can’t install Brave on Ubuntu 20.10, according to the tutorial on the website.

After executing the command:

sudo apt-key --keyring /etc/apt/trusted.gpg.d/brave-browser-release.gpg add -

The terminal shows the following:

Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)).

How can I solve this issue, please?

could you help us here @fmarier

and have a nice day both of you

2 Likes

I did get that warning on 20.04 as well, but it still worked. Did you try continuing with the rest of the instructions? If so, did you run into any errors?

3 Likes

255/5000

Strange as it may seem, now it works as you mentioned. However, I tried all the steps in the tutorial the first time, but it didn’t work. :confused:

Now, I wonder why …

Perhaps I typed something wrong, though …

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.