I can't enable Brave Ads anymore after I disabled them

Description of the issue:
I can’t enable Brave Ads anymore. When you switched to the new way of showing ads someone ( @BraveSampson ) posted a workaround to go back to the old style by going to brave://flags/#brave-ads-custom-notifications and disable it, but after I did that I stopped getting ads.
When I noticed I went back and put it on default but still not getting ads.
Then I tried to disable ads in the rewards settings and now I can’t enable them again.
Nothing happens when I click the toggle to enable them.
How can this issue be reproduced?
Nothing happens when I click the toggle to enable them

Expected result:
Enable Brave Ads
Brave Version( check About Brave):

Version 1.31.88 Chromium: 95.0.4638.69 (Official Build) (64-bit)

1 Like

No support here ? This is the second support thread I opened without getting any kind of reply, really nice…

1 Like

The same issue was reported on another thread also with no response-

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.