I can't download any thing with brave on fedora 36

what happened when you try to download a file

does that happen for every site

does disable the shield make difference so go to the site you want then click on the lion icon and disable it and see if it work fine or not?

desabling the shield doesn’t affecting anything same problem when i click download my screen get darker for a while then nothing same in facebook when i want to download some pics and in every website with any regular download operation same issue.
even i post here :

go to brave://settings/downloads and make sure to enable Ask where to save each file before downloading does it help

i notice you use os theme could you disable it and see if the new profile work fine or not?

could you double check the download folder permission ?

just nothing
same issue

not sure if that would help but could you try to go to brave://settings/system and disable hardware acceleration and see if it help

could you restart you whole computer and your router

by the way they just released new update could you try to update and find if it fix the issue or not

i make the update but nothing please help me bro

Hello @gadour

did you tried this or not?

how did you install brave in the first time ?

yes i did every thing u told me and i install it via .rpm file i use fedora gnu/linux os

Hello @gadour

i am not sure where did you get that rpm the only thing i can think of that you used unoffecial repositry as i see one here https://fedora.pkgs.org/35/unitedrpms-x86_64/brave-1.35.84-7.fc35.x86_64.rpm.html called UnitedRPMs x86_64

if you do not have any BAT (the reward token) in your wallet and try to backup your bookmark and all the things from brave like passwords and what ever you like

then uninstall brave then install it using those command line from here

but i recommend that you also remove the BraveSoftware folder before installing brave again so do this after you uninstall the rpm that you installed that you will find here in 2 places

  1. /home/gadour/.config the .config folder is hidden folder
  2. /home/gadour/.cache the .cache folder is also hidden folder

and let me ask one of the team @Mattches if he can request the removal of brave from that repository
https://fedora.pkgs.org/35/unitedrpms-x86_64/brave-1.35.84-7.fc35.x86_64.rpm.html

the repo called UnitedRPMs x86_64

hope that help and have a nice day :slight_smile:

Ok thank u but about the rpm that i’m use it is from the official website of brave

Ohhh sorry i installed it with this command from terminal sudo dnf install brave-browser

could you send me link to the rpm file where you downloaded it from

do not be sorry

does that mean you run those 4 command line

sudo dnf install dnf-plugins-core

sudo dnf config-manager --add-repo https://brave-browser-rpm-release.s3.brave.com/x86_64/

sudo rpm --import https://brave-browser-rpm-release.s3.brave.com/brave-core.asc

sudo dnf install brave-browser

sudo dnf install brave-browser this command line will install brave from the repo but i need to confirm that you used the official repo from brave not a third party one

I’m sorry cos i don’t wast ur time u try to help me and i install it since two years that why i forget, i just mix between brave and blender, it’s blend that i installed from rpm file and yes i run those 4 commands

And i don’t want to remove it and reinstall it cos i have BAT coin but my wallet not verified cos i must have 25 BAT coins and i have problem with ads since 4 months i don’t receive any ads and i open a topic about in the brave community and in the reddit but there is no one help me

it’s ok do not be sorry

since you use it for 2 years
could you till me how did you upgrade your system from fedora 35 to 36
could you provide the exact command line or did you do it throw the software center or what?

i do not think you need those 25 for desktop but let me confirm by asking @steeven from the team

I get exactly the same on Fedora 36 beta. Clean install, also tried with a new user account. Chrome 99& 100 does NOT work for me.
Tried saving a page, or printing to PDF file. When file dialog should be opened, screen darkens for 3 seconds, then comes back to same state.

thanks @gigelaa for sharing your experience

since you said you tried to use chrome 99 and 100 and both did not work then the issue could be related to fedora as it still beta but @gadour said that chrome work fine with him

that why i do not like to use beta software unless if i can deal with the issue but his problem that he has BAT that not in verified wallet so that big issue

Yes but for me chrome work just fine but i didn’t use it i always use brave but it didn’t work for me now i think that is related to the new beta release of fedora