I can't connect my Uphold wallet2

When I want to connect my Uphold wallet, I get the error seen in the picture. Can you help me with this? I live in TURKEY.

**Brave Version( check About Brave):1.41.96 Ver

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.