I can't callect my rewards

Hi, I have a problem. I’ll get this error, and cannot collect my rewards


1 Like

Honestly I wanted to report the exact same thing. Currently I cannot receive rewards too.

We are many more in this situation.

@SaltyBanana @chriscat please look into this.
Also @jillv @EchoNightWanderer
Provide info likr

  • Brave version
  • If updated to the latest version and chose correct region
  • Has this happened in the past?

Hi thanks for reporting @jillv and @EchoNightWanderer

Could you kindly elaborate the above:
Did you receive this error trying to claim your rewards?
Or are you are trying to opt-in to Brave Rewards after updating to 1.46?

Please provide more information such as, from there we can investigate further.

  • Brave Version / Device OS

Hi, I’m currently using Pop Os! 22.04 LTS, I have the version of brave Release v1.46.140 (Dec 8, 2022), No this never happened to me in the past. By the way I need help as soon as possible since I only have 89 days to claim it. error description: grant.rewards.brave.com refused to connect.

Since I work as a Lutris/steam/Protondb/wine. Supporter I had keep track of the last time since I started to notices about this error appear for the first time Since this build was released brave started to give the error in the rewards window. Version Brave 1.46.133

Troubleshootings that we tried.

  • Removing all shields
  • Remove aggressive scripting and many features.
  • Extension removals.

Rewards window still doesn’t work.

I guess better if you raise a ticket at

Do share the ticket number so that if any support member sees the post he’ll be able to help right away.

Versión 1.46.138 Chromium: 108.0.5359.94 (Build oficial) unknown (64 bits)

Never happend before.
This error happend because a message -in the brower- tell me what I should resolve something before continue using rewards. “Brave sometimes requires to do that or something like that” I can’t remember exactly. And when i’ll clik on that message I got these error.

A captcha verification for robot or something?


Brave shows nothing. When I clic on “Resolver” shows the first image on this post

Brave has updated, but the erros still there


I’ve used Brave for over a year now. I’ve never received a single reward but the browser did auto-contribute .25 BAT one time. I’m really starting to think Brave is just a scam like any other platform promising the world then turning around and selling your info. Maybe that’s just my black heart but it is my 2 cents.

The only good thing is the adblocker

Hi @jillv

Could you kindly submit a ticket to our Support Form and send me a DM of the ticket number with a link to this thread. From there I can look into this issue further and bring in the appropriate people to investigate.


The ticket# is 171871

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.