I can´t transact with my funds in the brave wallet

Description of the issue:
I´m using the brave wallet and it seems that my funds are locked as I can´t send them or make any transactions with them.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
I sent some ethers from another wallet to buy some LPT and stake them in the livepeer platform. When i decided to make the delegation, a “contract interaction” was requested:

As it can be seen, I´ve tried to speed up the transaction several times increasing the gas comission and i have also tried to cancel this transaction but the transaction continues blocked.

I have made other transactions but, as they are in below the queue, they also dont execute:

Actual Result:
The result is not only that I can´t move these ethers, but i can´t neither move my LPT tokens (they are also in the brave wallet):

I´m not really sure if my problem with the LPT tokens is related to the above problem but the fact is that all my funds seems to be locked…

Expected result:
To have the possibility of transact with the funds.

Additional Information:
Thank you so much if anybody could help me with the issue

Please, does anyone has some information about the topic? Or does anyone knows about getting official support somewhere? Thanks a lot!

Try metamask or someother wallet service

1 Like

Do you mean restoring my words in metamask and operate there?

1 Like

Dunno if word phrase is compatible, but exporting/importing private key will do the trick

Ok. I Will try it out. Thanks!

1 Like

It worked perfectly. Thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.