I can see browser in taskbar, but window will not open

windows

#1

Windows 10 x64
As of this post, I am using the latest version of Brave
I’m using multiple monitors and just assumed that the browser opened up to a non viewable part of the desktop. I disabled all monitors but the main. Same problem. I followed the instructions for the “nuclear option” in Brave help.
I deleted Brave
I deleted all install folders
I deleted the brave folder in the app/local/ yada yada
I made sure Brave wasn’t on the taskbar.
I reinstalled Brave

Same issue. If I tab or hover I can “see” the browser window, but I cannot get it on my desktop.
I also tried shift right click to manually move, but none of those options appear like they do in IE.

Any ideas?

Thank you!


#2

@clifton do you know how to solve the issue?


#3

Thank you for your help! If anyone can assist, I would be most grateful.


#4

I fixed this issue on my own. So if anyone else has the problem, here is what I did.

I ALT+Tab’d until the Brave window was visible in selection.

Then I did a combination of ALT+space+M until the menu appeared ( I dont know what the command for that is, but one of the combos did it.

Then I noticed “File” was highlighted. So down arrowed to open (or hit CTRL=O).

I just picked a random image on my HD to open

Then I repeated the above process of arrowing over to “View” and then did the command for viewing in full screen (CTRL+f11 or just f11)

That brought up the browser in full screen, then i was able to use my mouse and arrow and put the window back where i wanted it. I hope this helps someone :slight_smile:


#5

wow- thanks for the report and the follow up with what you did, @JoeRock

@suguru I had not seen this before… but I do believe @sampson has a similar issue when he switches between his docked computer and then using his SurfaceBook. He had made a proposed fix which I think just had a few pieces of feedback to address


#6

For what it’s worth, i can confirm this issue, it definitely has to do with switching from multiple screens to a single one. When i’m using my laptop not in office, brave’s window is hidden somewhere outside of the visible area of my desktop. I would suggest that the screen coordinates are somehow calculated incorrectly. The only workaround available seems to be switching into fullscreen with F11.


#7

I was also experiencing this issue after using my laptop at home. I have three screens at home (two monitors and my laptop’s screen) and three monitors at work. However, they were positioned differently at home than they are at work. Using any of the above steps did not resolve my issue.

What did resolve my issue was opening up the display settings by right clicking anywhere on my laptop’s desktop.
I then clicked on Display Settings and got the “Customize your display” screen.

Under Multiple Display I saw, “Extend desktop to this display” selected for all displays. I selected “Duplicate desktop on 1 and 2” and no luck. However, when selecting “Duplicate desktop on 1 and 3” I was able to see my Brave browser window. I moved it to desktop 1 and closed the customization window. This appears to have resolved my issue. Hope this helps.


#8

You’re welcome! Happy to help!


#9

This fixed my problem:

Right-click on the shortcut you use for Brave (whether that’s in the taskbar, on the desktop or on your Start menu) and select Properties.
Go to the Shortcut tab.
Make sure that the Run option is set as ‘Maximized’.
Click OK.