I can not click on recacha to check when I'm human when prompted


#1

Brave version:0.23.73;OS:10.0.17134;x64
OS Platform:Microsoft Windows 10 Pro
Shield Settings: Blocked 3 party Cooke, block ads,3rd party fighterprinting,block mal/phishing, Https everywhere
Find a site that uses recacha
try to click on the box
it will highlight in blue but will not check.


#2

Hi @buttface,

Did you have Site isolation enabled under Preferences > Security? Have that setting enabled may cause an issue with reCaptcha.

Thanks
:slightly_smiling_face:


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.