I am unable to use the ckgedit for dokuwiki. It works fine in Chrome

I have tried to turn off the shields, but it is still not able to load the editor properly. It is just displaying a box where it is supposed to be with no content.

I have also tried to allow JavaScript.

It works fine in Chrome.

https://www.dokuwiki.org/plugin:ckgedit

I can download the plugin from the site? If that’s the issue? Not sure where the editor is.

Yes, it is possible to download the plugin. The problem is when I try to use the plugin. I have setup a demo so that you can try it here: http://barnligfryd.no/dokuwikitest/doku.php?id=start&do=edit

It just shows a blank page where the editor is supposed to be. It works fine in Chrome.

No login used, but loaded with Shields

Yes, sorry. I forgot to close my editor. Please try to load the page again. I have also attached a screenshot of how it looks.

It should look like this:

Ah right, Does allowing all cookies and/or allow all device recognition in Shileds up?

It is both with shields up and when they are off. I have now tried to enable all cookies and allow all device recognition when Shields is up, but it is still the same.

About to head off for some zzz’s. But I had no issues (from your link)

Thanks for testing.
I just tested it in private mode. It is the same as before. nothing.

Then I started it in another browser profile and it works perfectly. I suppose the main profile is somewhat bugged. I have tried to delete all cookies, browser history and so on, but still the same. I am a bit hesitant to reset the browser completely as the sync function is not working at the moment and I have to set everything up again.

Anything I can try before going to for a full reset of the browser?

Hard to say, just a corrupt file in the profile? just backup the old profile I guess

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.