I am not getting Brave Ads to review for Rewards anymore

ads-bug
#1

I am using Brave Dev, I am in USA, Rewards setting is turned on. Seems like as of this week, I am not getting Brave Ads for BAT Rewards anymore. This has been working fine for me, but now I am not seeing any of the Ad popups in the bottom right corner to review for some reason. Can you help?

4 Likes
#2

MacOS, Canada. Im in the same boat, except just ads dont appear at all. I cant think of anything im doing wrong. NO VPN, just normal Macbookpro.

#3

Which version are you guys running? Does the ads section in rewards page show any message?

1 Like
#4

Version 0.63.48 Chromium: 74.0.3729.108 (Official Build) (64-bit)

Just shows normal, no special messeges. I have it set on 5 an hr, Also using Brave publisher list so everything should be tiptop. Im starting to recieve some, more than yesterday 2 so far haha with 3 hrs of browsing.

#5

Hi,
Same for me, I installed brave, I have everything setup (5 ads by hour) but I got 0 so far after one week.

using Version 0.63.48 Chromium: 74.0.3729.108 (Official Build) (64-bit)

#6

SAme here im in the USA and no rewards

#7

DEV, DARK, and regular none of them are working for me ATM

#8

AGAIN Im posting, same for me. No ads or rewards.

#9

This post by Mattches might help those using Windows 10.

2 Likes
#10

I did this it did not resolve it

#11

@Sutekhscrypto @digivoz @organix @Kokanee4422 as this a clean install or an upgrade from previous version? There is a known bug if you upgrade from an older version (.058.x) then even if you satisfy the region it will not enable ads.