Hyperlinks in Chromium Brave open Muon Brave version

#1

I notice that others have raised this problem, but I cannot see an answer! This is a major problem, as I have to cut and paste every hyperlink to get it to open in Chromium Brave!

Please help!

0 Likes

#2

Hi @pmcs,
Apologize for late response.

Did you already try to set the new Brave as default? Your OS (which OS?) seems still have Brave (muon) set as default.

cc @Mattches

0 Likes

#3

I don’t seem to be able to change the
default browser, as it simply shows ‘brave’ as the option, i.e.
I cannot distinguish between Brave (muon) and Brave (chromium)
in my default settings.

I’m running Windows 10, btw

    Any help you can provide would be most

gratefully received…

0 Likes

#4

@pmcs,
You can change this in both the Windows System settings and in Brave as well. I would recommend trying this in Brave to see if this resolves the issue:
Open the main menu on the top right image
Click Settings
Scroll down to Default Browser and click the Make default button:

0 Likes

#5

That’s the problem - I already HAVE Brave
(chromium) set as my default browser! When I go to the Windows
Control Panel / Programs and Features and look for Brave, there
are two entries:

  • Brave Software Product version: 0.25.304
  •       The Brave Authors Product version:
    
    72.0.59.34
    Since they both look identical and I don’t
    know which is which, I don’t know which one to uninstall. Please
    help!
0 Likes

#6

Uninstall version 0.25.304.
You should only have the new (chromium) Brave on your machine at that point.

0 Likes

#7

Fantastic! Thank you so much Mattches!! It
worked - yay!

1 Like

#8

My pleasure! Glad we got this sorted. Feel free to open a new topic if you have any further questions or concerns.

0 Likes

closed #9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes