Hypalinks in e mail don't open a URL in Brave

Brave is my default browser, but when I click an e mail (web page) hypalink in my Outlook 2019 mail app, it does not work :frowning: If I change my default to EDGE, the web page opens straight away.

Is there a setting I need to change in BRAVE so it works?

Thanks

Hi @geluk,
Based on on the info you gave, I’m assuming your setting the default browser through
start > default apps > web browser

Can you try going to brave://settings/ and setting it to the default browser there.
e.g.

Also, can you go to the settings within Outlook and setting the default browser there.
settings > apps & features > apps group > default apps. At the very bottom there should be a setting for your default Web Browser. (the path may not be exact)

And then quitting both apps, reopening and trying to open a link.

Thanks.
I run Outlook 2013 on one Windows laptop, and Outlook 2019 on another. Haven’t found anywhere in Outlook to define the default web app; believe Windows (10) controls that.

Where is the “brave/settings” path you refer to pse?

@geluk it’s the browser Settings. On your Brave > Main menu > Settings.

Or type brave://settings in the URL bar.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.