This topic is to focus on the features of Facebook.

Everything on the site from logging in to live video is fair game.
If you notice an issue, please post it here in the following format:

  1. Brave version :
  2. Operating System :
  3. Step-by-step Actions :
  4. Expected Results :
  5. Actual Results :


Several flash games provided by Zynga on Facebook doesn’t work on Brave. This is captured here

Brave Version: All

Operating System: All

Expected Results: Should load the flash content

Actual Behavior: Message shows need to upgrade flash. Clicking on the link doesn’t load the notification bar to allow/deny instead goes to Adobe page to download flash


Attaching Photo to a reply doesn’t work on Brave. This is captured here

Brave Version: Reported on 0.12.7

Operating System: Reported on Windows 7


Can anyone confirm this?

Brave version :master
Operating System :macOS
Step-by-step Actions :
a.Open chat on your page, clicking a friend on the right sidebar
b.Try to input something

Expected Results :something is input
Actual Results :the page freezes


Never happened. It works always for me on Windows.


Slow to login, slow to respond to commands, slow to open new pages in groups. Does not respond to click commands for several minutes or ignores them. Browser is slow to respond to drop down menus at the top of the facebook page.

In short it does not work with my system. Many versions ago it worked, but now it doesn’t. I don’t want to give up on you guys, but for now your browser has to many problems with my system.

I run Win10 64bit
I run split screen with firefox handling my emails and web browsing. For now I use Edge because it is the only other browser tat works well with my system. No delays, no spinning wheels, does not ignore my click commands, allows me to paste direct into messages, etc.

So tell me, what is causing your browser to not like mys system? It is even slow opening.


I have the same issue on Ubuntu.


which issue are you talking about? Is it the slowness on only? or do you experience that issue on other domains?


@suguru Please ignore my post i mistakenly added that comment. I have already post a comment here with the problem i am dealing with. Facebook control buttons