https://login.statesmanjournal.com/PSAL-GUP/authenticate/


Description of the issue:
When I attempt to log in I get this message: “The password you entered does not appear to be correct. Please try again or reset your password.”

Exact URL of the website in question:
https://login.statesmanjournal.com/PSAL-GUP/authenticate/
Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?
No
Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
I get the message regardless of the settings I use.
Does the site work as expected when using Chrome?
No

Brave version (check About Brave):
V1.25.70

https://login.statesmanjournal.com/PSAL-GUP/authenticate/

Does is work in private window mode ? @Veeper

I thought of that; no, it doesn’t work. I loaded Brave onto my desktop computer and the site won’t accept the password. Tried Chrome and it doesn’t work either.

Is it possible the newspaper web site is at fault? I’m going to ask a friend who uses Chrome if he has any problems.

Well, yeah if Chrome isn’t working. Have you tried to reset the password?

No, I haven’t because it would affect other computers my family uses. It is just simpler to use Safari for the local paper. In another thread someone was having trouble logging into Best Buy and you suggested a command line command that worked for this person. I’m going to find that thread and substitute the paper’s url and see if that works.

I’m running this on a Macbook Pro with Big Sur. Would this make a difference?

Shouldn’t matter which OS you use. still thinking a password reset is the best option, but good luck!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.