https://accounts.google.com/CookieMismatch


#1

I have multiple Google accounts. Primary is free secondary is work via Google for apps/Enterprise.

I made Brave my default browser after the Metamask supported release this week. Here is the version info. It worked well until today when I tried switching Google accounts from free Google account to work account. I turned off shields but still can’t get past this error. All is well with Chrome.

==

Brave: 0.19.53
rev: e09025bf61debc46c03459def2501b3367f182d7
Muon: 4.4.29
libchromiumcontent: 61.0.3163.100
V8: 6.1.534.41
Node.js: 7.9.0
Update Channel: Release
OS Platform: macOS
OS Release: 17.0.0
OS Architecture: x64

Screenshot below. How can I get past this without going back to Chrome?


#2

Hi @vamsee

Have you tried clearing your cookies and cache and then restarting Brave?

Thanks,
Lauren


#3

go into setting>shield,
and if selected, deselect block scripts.

check if cookie control is:

Block 3rd party cookies<

that should do the thing as well.

cheers,
Akhlaaq


#4

@AkhlaaqBadulla: I turned off shield (see the screenshot I attached with my first topic post). I think that should accomplish what you are suggesting and it made no difference.

@LaurenWags , I tried clearing just cookies and it does not seem to help. See this screenshot about how I did it.

I want to avoid clearing all other data as Brave imported some of it from Chrome when I made it the default and it is convenient.


#5

@vamsee actually i did the same disabling the shield. but it was in vain. try reactivating the shield then do the manipulation i pointed out.

it just works.

or you could import all the data you have on brave in edge or mozilla or any browser you have and clear or make a fresh install of Brave browser. then import all back.

cheers


#6

@AkhlaaqBadulla indeed, it does work! Not very intuitive but glad you figured it out. Was that trial and error or are you familiar with Brave’s code? Either way thanks.


#7