How to turn off the Spell Checker


#1

As stated.

Why isn’t this option in “Settings”? (Unless I’m not seeing it somehow).

Thank you.


Spell Checker - How to turn off?
#2

Hi @popopo,

Currently, there’s no option to disable it.
This request is logged here
https://github.com/brave/browser-laptop/issues/7898

And I added your comment as +1 and you can track the progress in the link above.
Thank you,
:slight_smile:


#3

Duplicate of How to disable spelling and Spell Check Not Working


#4